Monday, May 15, 2017

Who is to Blame for Compromising Computers with Obsolete Operating Systems?


theduran |  A widespread computer virus attack known as ‘WannaCry’ has been compromising computers with obsolete operating systems across the world. This should be the opening sentence of just about every article on this subject, but unfortunately it is not.

The virus does not attack modern computer operating systems, it is designed to attack the Windows XP operating system that is so old, it was likely used in offices in the World Trade Center prior to September 11 2001, when the buildings collapsed. Windows XP was first released on 25 August, 2001.

Furthermore, early vulnerabilities in modern Windows systems were almost instantly patched up by Microsoft as per the fact that such operating systems are constantly updated.
The obsolete XP system is simply out of the loop.

A child born on the release date of Windows XP is now on the verge of his or her 17th birthday. Feeling old yet?

The fact of the matter is that governments and businesses around the world should not only feel old, they should feel humiliated and disgraced.

With the amount of money governments tax individuals and private entities, it is beyond belief that government organisations ranging from some computers in the Russian Interior Ministry to virtually all computers in Britain’s National Health Service, should be using an operating system so obsolete that its manufacturer, Microsoft, no longer supports it and hasn’t done for some time.